Google no corregirá el problema de seguridad que afecta al 60 por cien de usuarios de Android

Inicio/Noticias/Google no corregirá el problema de seguridad que afecta al 60 por cien de usuarios de Android

Google no corregirá el problema de seguridad que afecta al 60 por cien de usuarios de Android

Hace algún tiempo era Microsoft quien abandonaba definitivamente Windows XP (tras más de una década de antigüedad, todo hay que decirlo) y hoy hemos sabido que Google hace algo parecido con una versión de Android que apenas tiene un par de años (Android 4.3 Jelly Bean) y que hasta hace muy poco estaba instalada de serie en muchos dispositivos (todavía lo usan un 60 por cien de los usuarios), y cuyo navegador web por omisión tiene un problema de seguridad que Google no piensa solucionar. Según ha explicado, Adrian Ludwig, jefe de seguridad de Google, el problema se encuentra en que este navegador está basado en una versión del motor WebKit (el mismo que usa Apple en iOS y en el navegador Safari) que tiene ya dos años de antigüedad y “arreglar un fallo en versiones como Jelly Bean o anteriores no es práctico desde el punto de vista de la seguridad”.

El experto recomienda a los usuarios de Android 4.3 usar un navegador distinto al instalado de serie, como Google Chrome, que funciona en smartphones a partir de Android 4 o el navegador Firefox que puede instalarse en versiones bastante más antiguas incluso. No obstante, el problema va más allá porque la grieta de seguridad no afecta sólo al navegador sino a todas las aplicaciones que hacen uso del motor WebView que también está basado en el mismo código. Por ello, el experto recomienda a los desarrolladores que usen WebView que carguen sólo contenido de fuentes seguras (HTTPS) o que utilicen otra tecnología para mostrar contenido web.

En el perfil de Google+ de Adrian Ludwig puedes ver el artículo completo en el que explica el asunto, junto con los muchos comentarios de usuarios y desarrolladores que entienden que Google debería hacerse responsable de una grieta de seguridad, aunque sea de un sistema de hace dos años, sobre todo teniendo en cuenta el elevado porcentaje de usuarios que lo utilizan y que no siempre tienen la posibilidad de actualizar sus terminales.

Fuente: Tecnopasión

 

2017-05-23T18:02:30+00:00 26/01/2015|Noticias|